Givebutter - Degraded services due to a provider outage. – Incident details

All systems operational

Degraded services due to a provider outage.

Resolved
Partial outage 50 %
Started 11 days agoLasted about 6 hours

Affected

Dashboard

Partial outage from 11:30 AM to 2:59 PM, Operational from 2:59 PM to 5:52 PM

API

Partial outage from 11:30 AM to 2:59 PM, Operational from 2:59 PM to 5:52 PM

Marketing Website

Partial outage from 11:30 AM to 2:59 PM, Operational from 2:59 PM to 5:52 PM

Fundraising Pages

Partial outage from 11:30 AM to 2:59 PM, Operational from 2:59 PM to 5:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    While we don't have any indication of further, ongoing issues - we're continuing to monitor this situation and awaiting final confirmation from our service provider that all issues have been resolved.

  • Update
    Update

    A fix has been implemented and things appear to have resolved. We're still monitoring the situation.

  • Monitoring
    Monitoring

    A major service provider that Givebutter relies on is experience a significant outage. We are seeing intermittent issues across Campaign pages and our internal pages.

    We are aware of the issue and are working with our provider and monitoring the situation closely.